‹‹ Back to Bugs
Get Premium to hide all ads
Posts: 2   Visited by: 21 users
27.04.2022 - 08:40
Expected behavior
Borders to remain in place when I open the map editor later.

Actual behavior:
Created borders are failing to properly save in Indonesia. However, the first time I edited this map, I deleted the borders for Mexico and redrew them with the country now divided and it worked perfectly. However, with Indonesia, that's not happening. I made all the islands separate with their own borders, and it saved successfully. When I reopened the map later, the countries and cities remain in place, but the borders are gone. Today (4/27/2022) I attempted to redraw Sumatra only, but that once again had the same error as before as with the other islands, but I can see the borders and highlight them in the preview of the map.

Steps to reproduce the behavior (hopefully?):
1. Delete any country and its borders
2. Draw new borders in its place, (for example, delete Italy and redraw the borders with the islands and peninsula as separate countries.)
3. Save the map and reopen it later.

Microsoft Edge

Browser version:
Latest Version as of 4/27/2022

Windows 10

Any other relevant information:

Map Link: https://atwar-game.com/maps/?show_map_details=1&map_id=31615
Blitzkrieg enthusiast. That's all you need to know.

23.06.2022 - 02:07
 Dave (Admin)
It's probably just a caching issue. I'd recommend clearing your browser cache to see if that solves it. (I know this has worked in some other cases...)

Also generally I'd recommend using Chrome in the map editor... it is the most reliable.

Will leave this open for now, when I have a chance I'll try to reproduce it with that specific map...
All men can see these tactics whereby I conquer,
but what none can see is the strategy out of which victory is evolved.
--Sun Tzu


About Us

Privacy | Terms of service | Banners | Partners

Copyright © 2024 atWar. All rights reserved.

Join us on

Spread the word